Sunny's Forum

The official forum of the CCCP


    My problem

    Share
    avatar
    Hat
    Admin

    Female Posts : 305
    Points : 325
    Join date : 2011-02-28
    Age : 28
    Location : Let's say Xen'drik and leave it there

    Character sheet
    Character 1 Name: Lucy
    Character 2 Name: Erik
    Character 3 Name: Yanmie

    My problem

    Post by Hat on Fri Aug 12, 2011 6:44 am

    Since this was what I was dealing with.



    Zoe Harley
    Staff

    11/08/2011 04:02


    Hi,

    I re-updated mcma and bukkit for you.

    However, I did notice that you are using a SEVERELY out of date version of Runecraft (Runecraft 0.4). This is from around minecraft 1.1, and the newer version is available (Runecraft v.2.8.1)

    I should note that using any out of date plugin (under the Bukkit[#1000] build) will cause potential critical harm to your server.

    Kind Regards,

    Zoe Harley
    RedstoneHost.com


    Client

    11/08/2011 18:43


    I can't seen to figure out where I should place the latest Runecraft mod, after I found out we are using Runecraft 0.4.0, which baffles me as to where that even came from. I'd like some assistance in installing it, please.

    Thank you for your time



    Eoghan Hayes
    Staff

    11/08/2011 20:02


    Hi Shandon,

    You would need to send us on the appropriate bukkit link to any mods you wish to have installed on your server.

    Kind Regards,

    Eoghan Hayes
    RedstoneHost.com


    Client

    11/08/2011 20:42


    Ah, sorry, alright. The link to the download is http://llama.cerberusstudios.net/runecraft/trunk/runecraft2.8.1.jar unless I am confused by what you mean by bukkit link.



    Zoe Harley
    Staff

    11/08/2011 21:17


    Hi,

    I can see that you already have the 2.8.1 jar in your plugins folder. Is this something you've carried out yourself?

    And by appropriate Bukkit threads/links, we mean a link to the plugin on bukkit.org. Such as;
    http://forums.bukkit.org/threads/fun-tp-mech-runecraft-v2-8-1-magic-effects-using-runes-1000.14897/

    The link you provided was fine, however.

    Kind Regards,

    Zoe Harley
    RedstoneHost.com


    Client

    11/08/2011 21:28


    Well, I have attempted to do it myself, but when I go to McMyAdmin, Runecraft 0.4.0 is what is installed. Yesterday I had a problem with the server, and one of your fellow tech support people pointed it out to me, the fact that was what was installed and not Runecraft 2.8.1. I checked through filezilla, and couldn't find Runecraft 0.4.0, but I noticed I had Runecraft 2.8.0 instead, so I replaced it, as well as placed it in two other locations that seemed that might work, just to make sure I placed it in the right spot.

    Unfortunately, McMyAdmin still says the plugin is Runecraft 0.4.0, which is why I contacted you for assistance. Do you know what the problem might be?



    Eoghan Hayes
    Staff

    12/08/2011 01:35


    I would suggest this is due to old configuration files - I'd recommend doing a total clearout of anything under runecraft, rebooting your Minecraft Server, and then reinstalling your required version.

    Kind Regards,

    Eoghan Hayes
    RedstoneHost.com



    Client

    12/08/2011 01:49


    Either that didn't work or I did it wrong. Because I'm not the best at this stuff, which is why I contacted you guys for help to begin with. Because I couldn't do it myself.




    Sean Hatton
    Staff

    12/08/2011 02:27


    Your server is running Runecraft 2.8. It which uses Runecraft "plugin" 0.4

    Everything should be fine.

    Kind Regards,

    Sean Hatton
    RedstoneHost.com



    Client

    12/08/2011 02:42


    Wait, then why did I get the second part of this message yesterday?

    "Hi,

    I re-updated mcma and bukkit for you.

    However, I did notice that you are using a SEVERELY out of date version of Runecraft (Runecraft 0.4). This is from around minecraft 1.1, and the newer version is available (Runecraft v.2.8.1)

    I should note that using any out of date plugin (under the Bukkit[#1000] build) will cause potential critical harm to your server.

    Kind Regards,

    Zoe Harley
    RedstoneHost.com"



    Sean Hatton
    Staff

    12/08/2011 03:01


    She only looked in your McMyAdmin panel, which is showing the runecraft 0.4 . I have no idea why it is showing that version. However on bootup, it is showing the proper information, if you look at the server logs. I also verified you had the latest version manually, and you did. McMyAdmin is showing that you have a different version than you actually do.

    Kind Regards,

    Sean Hatton
    RedstoneHost.com

      Current date/time is Sun May 27, 2018 4:54 am